Suporte » Temas » Erro 500 ao adicionar template de página no Elementor

  • Resolvido alextcimbituba

    (@alextcimbituba)


    Pessoal boa tarde..

    Essa está sendo minha ultima opção e espero que sinceramente vocês consigam me ajudar. Estou dependendo disto para concluir um projeto.

    Eu tenho o elementor pro e estou tentando subir um modelo de página para o elementor e só da erro 500. Já tentei de tudo que vocês podem pensar..

    Já ajustei memória limite no Cpanel da Hostgator para 512M
    Já fui no arquivo config.php e setei 512M lá tambem.
    Já atualizei versão do php para a mais atual
    Plugins e temas atualizados
    Já exclui e criei um novo arquivo .htacess
    Já tentei desativar os plugins pra ver se era conflito e também não consegui.

    Por ultimo fiz um teste.. criei um subdominio curso.alextorquato.com.br fiz uma instalação nova do wordpress e instalei o elementor free e fui tentar subir a pagina (template) no elementor. Mesmo erro!

    E ai fiquei sem opções…

    Alguém consegue me ajudar galera?

    To desesperado a dias tentando resolver isso.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • Criador do tópico alextcimbituba

    (@alextcimbituba)

    Eu consegui resolver galera. E vou postar aqui a solução para ajudar quem futuramente precisar!

    No caso de erro 500 ao fazer o upload de um template no Elementor você precisa fazer os passos abaixo!

    1 – Atualize a versão php do seu site.
    2 – Certifique que está tudo 100% atualizado, plugins e templates.
    3 – Vá no Cpanel lá em PHP limit e coloque para 512M
    4 – Vá no arquivo config.php do wordpress e dicione isso lá pela linha 80 mais ou menos:

    define( 'WP_MEMORY_LIMIT', '512M' );
    set_time_limit(300);

    5 – Vá em elementor > definições > avançado e ative as opções de “Solucionar conflitos do servidor” e “Permitir uploads de arquivos .json”
    6 – Instale o plugin Hummingbird vá em Advanced Tools > Database Cleanup e limpe!
    7 – Instale o plugin WP-Sweep depois vá em ferramentas > Limpar.

    Foi isso que fiz e pra mim deu certo!

    Espero poder ajudar quem precisa. Grande abraço!
    Alex.

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.