Suporte » Multisites » Erro 404 ao acessar subdominio

  • Sou novo no WordPress, o hospedei meu site (vamos chama-lo de “siteprincipal.com”) no Hostgator e instalei o wordpress, até ai tudo certo.
    Fui montando meu site e está tudo funcionando perfeitamente. Aí decidi deixa-lo multisite. Alterei o arquivo ‘wp-config.php’ e ‘.htaccess’ como mostrado no wordpress quando clica em Instalação da Rede (em Configurações), ate aqui tudo funcionando ainda.
    Após as alterações nos arquivos acima (via ftp) eu desloguei e loguei no wordpress, surgiu corretamente a parte de ‘sites’, ‘todos os sites’ e ‘novo site’. Adicionei o novo site (vamos chama-lo de “novosite”) com sucesso e aparentemente sem nenhum erro, ficou aparecendo então assim: “novosite.siteprincipal.com” nesta tela de sites. Agora vem o problema.
    Quando tento acessar o painel (Dashboard) desse novo site ele aparece uma tela do Hostgator dizendo assim: “404 – Página não encontrada”. Se clicar em “visitar site” aparece o seguinte na tela:

    “Index of /
    Apache Server at novosite.siteprincipal.com Port 80”

    Tentei verificar todas as possibilidade no arquivo “.htaccess” e nas configurações, mas nada adiantou. :/

    Ai vi na internet alguma coisa sobre fazer o redirecionamento mapeando o site usando o plugin “Domain Mapping”. Também tentei, mas também não deu certo

    Alguém conseguiria ajudar com este problema?

    • Este tópico foi modificado 5 meses, 4 semanas atrás por  nimai360. Motivo: complemento de "Domain Mapping"
Visualizando 3 respostas - 1 até 3 (de um total de 3)
Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Você deve estar logado para responder a este tópico.