Suporte » Plugins » Elementor Pro não está funcionando

  • Resolvido jacyzin

    (@jacyzin)


    Olá,
    Atualizei o Elementor para a versão pró, porém quando acesso a edição do site e clico para editar com o Elementor, o mesmo só carrega e não passa para a edição, carrega infinitamente.

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • Este fórum não é o melhor canal para resolver problemas de plugins pagos. Já tentou entrar em contato com o desenvolvedor do plugin?

    Olá @jacyzin,

    A situação mais provável é que seu ambiente de hospedagem não atenda os requisitos mínimos para rodar este plugin. No painel acesse [Elementor] > [Informações do Sistema] e verifique se há algum tipo de alerta quanto a requisitos do sistema abaixo do recomendado.

    Consulte também a documentação oficial do plugin para este problema.

    OBS.: O Elementor PRO é um plugin pago. Eu posso tentar lhe auxiliar a verificar se há alguma problema com sua instalação do WordPress, porém se o problema for exclusivamente com o plugin Elementor PRO, você terá que acionar o suporte diretamente com o desenvolvedor do plugin. O objetivo deste fórum é atender a comunidade quanto a dúvidas e/ou problemas em relação aos temas e plugins que estão disponíveis no repositório oficial de forma gratuita.

    Abraços!

    Thread Starter jacyzin

    (@jacyzin)

    Na verdade eu percebi que preciso de 64MB igual descrito no link, pois, só tenho 40MB de espaço, então, pela descrição, creio que esse seja o problema raíz.

    Olá @jacyzin,

    Se possível marque o tópico como “Resolvido”.

    Abraços!

    Thread Starter jacyzin

    (@jacyzin)

    Ok, marcado, muito obrigado!!!

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • O tópico ‘Elementor Pro não está funcionando’ está fechado para novas respostas.