Suporte » Plugins » Elementor não abre

  • turmercosul

    (@turmercosul)


    Olá!

    Criei quase todo meu site utilizando o plugin Elementor de forma gratuita, porém ele aparentemente parou de funcionar. Quando acesso, a página não carrega e aparece a opção “Enable Safe Mode”, porém, mesmo quando seleciono a opção, não carrega.
    Sou usuário leigo, segui algumas instruções porém não voltou a funcionar.
    Alguém pode me ajudar de forma didática?

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Moderador Ralden Souza

    (@ralden)

    saudações turmercosul,

    é difícil lhe ajudar porque há uma variedade muita grande de possibilidades, que agruparia em três conjuntos: servidor, conflitos com plugins e erro no banco de dados.

    antes de mais nada, tem uma documentação do Elementor exclusivamente sobre como tratar erros,

    https://docs.elementor.com/article/189-having-problems-using-elementor-start-here

    indico começar por ela, pois o conjunto de possibilidades está na documentação.

    servidor com recursos limitados, PHP versão 5.x ou instabilidade irão prejudicar sua experiência com o Elementor.

    dependendo dos plugins que tenha instalado, eles podem estar gerando conflito com o Elementor. aqui uma boa pedida é o plugin Diagnóstico e resolução de problemas,

    https://br.wordpress.org/plugins/health-check/

    ele possui uma opção que desabilita todos os plugins apenas para você, o site continua normal. ai você ativa apenas o Elementor e vê se ele funciona. se sim, tem algum conflito com ele, se não voltamos à teoria do servidor.

    por fim, por vezes ocorre um erro com uma página ou post e o Elementor não consegue mais abrir. tente criar uma nova página / post, com um novo slug, inclusive. ai se tudo der certo, é porque os dados da página, inclusive o slug, estão associados com um erro no banco de dados.

    como vê, há muitas possibilidades. e eu sou daqueles que sempre desconfia demais da qualidade do servidor.

    boa sorte.

    Como o colega já respondeu, desativa os demais plugins e vê se o elementor conta a funcionar. Aí se confirma que será um conflito. Volta ativando tudo aos poucos e testando o elementor até encontrar o plugin problemático.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Você deve estar conectado para responder a este tópico.