Suporte » Plugins » Elementor

  • Bom dia.
    Eu estou montando meu site com o tema Shop Isle.
    Minha página Início entre outras, não abrem quando coloco a opção de editar com o Elementor. Em atributos eu seleciono A TODA LARGURA, e quando clico em EDITAR COM O ELEMENTOR, a página dá esse erro.
    Aparece o erro “The Content” e está a seguinte mensagem.

    DESCULPE, NENHUMA ÁREA DE CONTEÚDO ENCONTRADA NA SUA PÁGINA.
    TEM QUE CHAMAR A FUNÇÃO “THE_CONTENT” NO SEU MODELO ACTUAL, PARA QUE O ELEMENTOR FUNCIONE NESSA PÁGINA.

    Eu gostaria de Editar como o Elementor, pois assim eu monto conforme eu quero.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • Moderador Felipe Loureiro dos Santos

    (@felipeloureirosantos)

    Olá, tudo bem?

    Sim, neste caso, é um erro do tema que não está funcionando para este modelo de single.

    Ele está chamando errado ou não está chamando essa função. Qual modelo que você está usando? sem largura ou sem largura e sem título?

    O tema, plugins e WordPress estão atualizados?

    Boa tarde.

    Estou tentando no SEM LARGURA E SEM TÍTULO.

    Mas na verdade em nenhum dos atributos eu consigo Editar com o ELEMENTOR.

    Moderador Felipe Loureiro dos Santos

    (@felipeloureirosantos)

    Peço desculpa pela demora para responder. 🙂

    Acredito que seja algum conflito com o seu tema e outros plugins ou alguma versão desatualizada que esteja com este erro.

    Você consegue confirmar se este é o seu tema? https://wordpress.org/support/theme/sydney/

    Moderador Ralden Souza

    (@ralden)

    saudações decorado,

    sou usuário Elementor PRO e já passei por esse problema em duas situações: quando migrei para outro servidor e usando um plugin de clonar páginas. para solucionar em ambos os casos tive que criar uma nova página em branco, com um slug (parte da url referente aquela página/post) diferente da página com erro, e ai a página funcionou normal e permitiu ficar usando o editor do Elementor.

    acredito que no banco de dados tanto a página como o slug da página ficas relacionados a um erro. ao criar uma nova página com um novo slug, voltou ao normal, provavelmente devido não estar relacionado com nada no banco de dados.

    boa sorte.

    No momento o Sydney está ativado, mas pq eu não consigo editar com o Elementor no tema que eu quero, que é o SHOP ISLE. Pois da o erro THE CONTENT.

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • Você deve estar conectado para responder a este tópico.