Suporte » Plugins » Elementor

  • Bom dia.
    Eu estou montando meu site com o tema Shop Isle.
    Minha página Início entre outras, não abrem quando coloco a opção de editar com o Elementor. Em atributos eu seleciono A TODA LARGURA, e quando clico em EDITAR COM O ELEMENTOR, a página dá esse erro.
    Aparece o erro “The Content” e está a seguinte mensagem.

    DESCULPE, NENHUMA ÁREA DE CONTEÚDO ENCONTRADA NA SUA PÁGINA.
    TEM QUE CHAMAR A FUNÇÃO “THE_CONTENT” NO SEU MODELO ACTUAL, PARA QUE O ELEMENTOR FUNCIONE NESSA PÁGINA.

    Eu gostaria de Editar como o Elementor, pois assim eu monto conforme eu quero.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • Moderador Felipe Santos

    (@felipeloureirosantos)

    Olá, tudo bem?

    Sim, neste caso, é um erro do tema que não está funcionando para este modelo de single.

    Ele está chamando errado ou não está chamando essa função. Qual modelo que você está usando? sem largura ou sem largura e sem título?

    O tema, plugins e WordPress estão atualizados?

    Boa tarde.

    Estou tentando no SEM LARGURA E SEM TÍTULO.

    Mas na verdade em nenhum dos atributos eu consigo Editar com o ELEMENTOR.

    Moderador Felipe Santos

    (@felipeloureirosantos)

    Peço desculpa pela demora para responder. 🙂

    Acredito que seja algum conflito com o seu tema e outros plugins ou alguma versão desatualizada que esteja com este erro.

    Você consegue confirmar se este é o seu tema? https://wordpress.org/support/theme/sydney/

    saudações decorado,

    sou usuário Elementor PRO e já passei por esse problema em duas situações: quando migrei para outro servidor e usando um plugin de clonar páginas. para solucionar em ambos os casos tive que criar uma nova página em branco, com um slug (parte da url referente aquela página/post) diferente da página com erro, e ai a página funcionou normal e permitiu ficar usando o editor do Elementor.

    acredito que no banco de dados tanto a página como o slug da página ficas relacionados a um erro. ao criar uma nova página com um novo slug, voltou ao normal, provavelmente devido não estar relacionado com nada no banco de dados.

    boa sorte.

    No momento o Sydney está ativado, mas pq eu não consigo editar com o Elementor no tema que eu quero, que é o SHOP ISLE. Pois da o erro THE CONTENT.

    Para ajudar quem estiver com esse problema
    No meu caso eu resolvi desabilitando o SSL (o plugin Simple SSL), mas pode ser outro plugin

    Ps. Eu tinha o site em um servidor e migrei para outro e tive muitos problemas com ssl
    Inclusive usando a cloudflare
    No meu caso o host (provedor de hospedagem do site) tinha um ssl insluso na hospedagem, pedi que eles incluissem o site no ssl deles e desabilitei o da cloudflare ( o que fez o site funcionar, porém, eu não conseguia editar páginas no wordpress, nem no elementor)
    Quando percebi que também não conseguia criar e salvar páginas utilizando o wordpress (blocos) sem usar o elementor eu percebi que o problema estava na comunicação do wordpress com o servidor, não no elementor.
    Foi aí que lembrei dos conflitos de ssl e desabilitei os plguins de ssl e voltou a funcionar

    Espero que ajude alguém essa informação

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • Você deve estar conectado para responder a este tópico.