Suporte » Temas » Elemento estranho no meu tema

  • Assumi um site que estava desatualizado há muitos anos. E um dos trabalhos era alterar o domínio principal de com.br para org.br.

    Pois bem, após a migração de domínio eu fui corrigindo os links que não foram atualizados, acontece que a imagem do header era um deles e dentro da configuração do painel não encontrei nenhuma opção para atualizar o link. Fui no editor de tema e encontrei o caminho por lá, porém dava erro e sugeria a edição pelo gerenciador de arquivos.

    Fui ao gerenciador e atualizei o link da imagem do header, deu super certo. Porém, agora está aparecendo este elemento acima do header ” /> e não tenho ideia de como solucionar isso (quando volto com o arquivo de backup do header.php ele some, mas a imagem do header some junto em razão do endereço antigo).

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • Moderador Felipe Loureiro dos Santos

    (@felipeloureirosantos)

    Olá, tudo bem?

    Então, inicialmente observo que tem algo estranho, o link da imagem não deveria estar hard-coded no tema.

    Você mencionou que estava desatualizado há muito tempo, qual é a versão atual do seu WordPress?

    Você utilizou algum plugin/script para migração?

    Pode ser que seja um erro de digitação da tag da imagem, recomendo que verifique se está correto, mas tenha em mente que existem outros problemas além desse que você precisa verificar, de qualquer forma.

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.