Suporte » Ajustando o WordPress » [+18] Depurar o WordPress

  • Olá, eu recebi um notificado dentro do painel do WordPress dizendo:

    “WP_Scripts::localize foi chamada incorretamente. O parâmetro $l10n deve ser um array. Para passar um dado arbitrário para os scripts, use a função wp_add_inline_script() ao invés. (Esta mensagem foi adicionada na versão 5.7.0.) in /home/dh_e7d55f/vipdoll.com.br/wp-includes/functions.php on line 5663”

    O que eu devo fazer na linha 5663 do functions.php ?

    Eu devo depurar o WordPress?

    Segue o print de onde está aparecendo esta notificação: https://www.vipdoll.com.br/wp-content/uploads/2021/11/img.png

    Grato

    • Este tópico foi modificado 1 ano, 1 mês atrás por binnoso.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Olá, conseguiu arrumar o problema? Também estou com o mesmo problema aqui rs…

    Bom dia, essa notificação está relacionada a uma atualização nas funções nativas do WordPress. Sugiro fazer a atualização dos seus temas e plugins assim como seu WordPress, caso não for possível, desative a variável de debug no seu arquivo wp-config.

    Em tempo, peço por favor para seguir as diretrizes do forum e indicar no seu post que o site em questão é NSFW.

    Criador do tópico binnoso

    (@binnoso)

    Grato!!

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘[+18] Depurar o WordPress’ está fechado para novas respostas.