Suporte » Plugins » Contact Form 7 não exibe mensagem de status após envio

  • Boa tarde!
    Estou arrumando alguns formulários de contato do site! Todos os formulários foram mandados para uma única página pois o construtor de temas que o cliente quis usar é ruim e causa problemas no layout do site inteiro apenas por trocar o formulário! Mas o problema é o seguinte: Quando tento enviar uma mensagem por esse formulário, a “bolinha” de loading para de girar e não aparece nada! Nem mensagem de confirmação e nem de erro, mas a mensagem pelo formulário é enviada! E o pior é que nessa página tem 3 formulários, mas só no primeiro dá esse problema! Mas antes quando estragava o layout todo, essa mensagem aparecia em todos os outros formulários! O que pode ser esse problema? Será que é o plugin ou é o construtor de tema que está causando isso?

    Tema usado: Divi

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Como o funcionamento do formulário não é afetado, o problema pode ser apenas visual, ligado ao HTM e CSS. Veja pelo inspetor de elementos do navegador se a mensagem não está sendo criada no HTML, mas por algum motivo ficou oculta ou atrás de algum outro elemento.

    Criador do tópico danielgoulart

    (@danielgoulart)

    Não aparece no código! Eu já tinha verificado isso, a mensagem nem aparece no código…

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Você deve estar conectado para responder a este tópico.