Suporte » Plugins » Conflito de plugins com a nova versão do WooCommerce

  • Surgiu uma nova atualização do Woocommerce para a versão 4.9. Porém, o plugin mostra o seguinte aviso:
    “As versões dos seguintes plugins que você está utilizando não foram testadas com o WooCommerce 4.0. Atualize-os ou confirme a compatibilidade antes de atualizar o WooCommerce, ou você pode enfrentar problemas:

    Claudio Sanches – Correios for WooCommerce 3.6.0
    Claudio Sanches – PagSeguro for WooCommerce 3.4.0
    WooCommerce Correios – Cálculo de Frete na Página do Produto (CFPP) 3.9
    Brazilian Market on WooCommerce desconhecido
    Woocommerce Display Ebit Banner desconhecido
    Woocommerce Waitlist( Back in stock notifier ) desconhecido”

    Haverá a atualização desses plugins para se tornarem compatíveis com a nova versão do Woocommerce? Como não sou da área de TI e os desenvolvedores falaram para eu correr atrás dessas informações, não sei o que eu faço. Estou com receio de atualizar o plugin do WooCommerce, e gagunaçar todo o site da minha loja. E os plugins dos correios e do Pagseguro são fundamentais para o funcionamento da minha loja. Obrigada.

Visualizando 1 resposta (de um total de 1)
  • Olá! Acabei atualizando para a versão reente e a página Home quebrou.Estou tentando retornar para a versão anterior.
    Não atualize no momento posi pode dá erro.

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Conflito de plugins com a nova versão do WooCommerce’ está fechado para novas respostas.