• Consta no meu wordpress a seguinte mensagem de atualização: eu arquivo ‘wp-config.php’ tem que ser editado, mas não é gravável. Set your wp-config.php to writable and reload this page. To safely enable SSL on your server configuration, you should add the following line of code to your wp-config.php.
    //Begin Really Simple SSL Server variable fix
       $_SERVER["HTTPS"] = "on";
    //END Really Simple SSL

    Preciso de ajuda, pois não entendo o que é para fazer. obrigada

    • Este tópico foi modificado 1 ano, 2 meses atrás por alineblanco.
Visualizando 1 resposta (de um total de 1)
  • Olá @alineblanco

    No geral o arquivo wp-config.php tem permissão de leitura e escrita e o WordPress deveria conseguir editá-lo. Se não está conseguindo é porque o arquivo deve estar com uma permissão mais restritiva e você poderá contornar isso mudando a permissão dele através de FTP/SSH ou pelo painel da sua hospedagem. Se não tem conhecimento técnico ou prefere não fazer essa alteração entre em contato com o suporte da hospedagem e peça para que coloquem a permissão adequada a este arquivo (em geral é 640).
    Uma alternativa seria você mesma editar este arquivo para copiar e colar este conteúdo em seu interior ( deve ser adicionado antes da linha que diz “/* Isto é tudo, pode parar de editar! 🙂 */” ). Poderá fazer isso pelo painel da hospedagem, FTP ou SSH. Tenha sempre uma cópia de segurança.

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Atualização de Configurações’ está fechado para novas respostas.