Suporte » Multisites » Configuração subdomínio (não funcionando) – wordpress multisite

  • Boa tarde, pessoal!

    Estou com dificuldade para ativar o multisite do wordpress (pelas configurações de subdomínio).
    Utilizo a hospedagem da Umbler.
    Depois de add um site no wordpress multisie, o mesmo resulta no erro “Não foi possível encontrar o endereço DNS do servidor de informativo.dataamerica-net.umbler.net.”
    Teriam alguma dica? Pois acho q o recurso multisite não está bem configurado.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Eu estou com o mesmo problema.

    Olá @mathiasscherer , @williansavio ,

    Esse problema está relacionado com erro de conexão ao alojamento,

    Deves contactar o teu serviço de alojamento para saber como ativar o serviço de alojamento nesse domínio.

    Exemplo se utilizases panel:

    ns1.dnscpanel.com

    ns2.dnscpanel.com

    leosouza

    (@leosouza)

    Oi @mathiasscherer , @williansavio, Leonardo Souza da Umbler aqui.

    O subdomínio em questão não recebe nosso endereço temporário para acesso, trabalhamos com ele de uma forma um pouco diferente, por padrão ele seria um novo site, separado de seu principal.

    Para resolver esta questão, você poderia criar uma zona de DNS com o nome do subdomínio e conectar ele ao mesmo ip de seu site principal conosco, depois colocar o subdomínio como um Adicional de seu site principal, desta forma a bind de acesso no apache é criada e o subdomínio consegue carregar o mesmo site do principal.

    Isto é realizado porque seguimos algumas dicas da Google para SEO, por isso o site não utiliza subdomínios para separar seu conteúdo, mas sim subpastas.

    Se desejar algum auxílio neste processo, pode me contatar no chat dentro do site da Umbler ou também no e-mail amigos@umbler.com

    Olá, é algo bem simples, a Umbler não suporte Wildcards, *.dominio.com.br que é uma configuração básica para o funcionamento do MU com subdomínios.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • O tópico ‘Configuração subdomínio (não funcionando) – wordpress multisite’ está fechado para novas respostas.