Suporte » Plugins » Compartilhamento no facebook não mostra acentos

  • Resolvido Edson

    (@edywood)


    Olá, quando compartilho o link do post no facebook não mostra os acentos fica assim: “Edição do Festival”
    Meu codigo está assim <meta charset="<?php bloginfo( 'charset' ); ?>" />
    não sei se é o tema ou o plugin sexybookmarks que está com problema, agradeço se alguem ajudar porque os tópicos que falam sobre o assunto o autor não volta para dizer como resolveu apenas encerra e pronto.

Visualizando 8 respostas - 1 até 8 (de um total de 8)
  • Criador do tópico Edson

    (@edywood)

    Já vi que este fórum não é o melhor lugar para procurar ajuda.

    Bicho, você fez a pergunta há um dia. Enquanto isso, você tentou alguma das seguintes ideias?

    • Removeu o plugin?
    • Instalou algum outro plugin social e viu se o erro se repetia?
    • Tentou copiar e colar a URL do seu post no Facebook pra ver se havia problemas de codificação?
    • Tentou usar o Facebook Debugger pra verificar algum erro?

    Responda essas perguntas que fica mais fácil de tentarmos encontrar uma solução.

    E, no mais, mantenha o respeito por aqueles que voluntariamente tentam te ajudar.

    Criador do tópico Edson

    (@edywood)

    Ok, desculpe eu estava meio com pressa de resolver agora vi que é bem difícil porque na verdade meu tema não mostra os acentos, já removi o plugin, copiei a url e sempre da o problema, usei o facebook debugger e só da uns problemas nas imagens, e nesta linha fica bem claro o problema de codificação.
    Meta Tag: <meta property=”shareaholic:site_name” content=”Blog Explosão Cultural” />
    Não sei mais o que fazer. obrigado

    Veja a linguagem que está o seu HTML e veja se a codificação do seu arquivo está em UTF-8.

    Criador do tópico Edson

    (@edywood)

    olá, não tenho definida a codificação, no header tem apenas isto
    <meta charset=”<?php bloginfo( ‘charset’ ); ?>” />
    esta linha define oque, tenho essa duvida? preciso colocar mais? meu tema é starkes html5 é um tema “pelado” so tem o php do wordpress e eu não entendo de php este é o problema, obrigado.

    Cara, tenta trocar: <meta charset=”<?php bloginfo( ‘charset’ ); ?>” /> por <meta http-equiv=”Content-Type” content=”text/html; charset=ISO-8859-1″ /> ! Tenho um site de anúncios grátis e ele estava com o mesmo problema. Mais o meu problema foi simples, mais pode ser outras coisas também, primeiro tenta essa opção ai!!

    Criador do tópico Edson

    (@edywood)

    Obrigado Renan, mais já resolvi.

    estou com o mesmo problema e não consegui resolver alguem pode me ajudar?

Visualizando 8 respostas - 1 até 8 (de um total de 8)
  • O tópico ‘Compartilhamento no facebook não mostra acentos’ está fechado para novas respostas.