Suporte » Temas » Comentários desativados [problema]

  • Resolvido Juliano108

    (@juliano108)


    Olá pessoal,

    os comentários dos posts do meu blog ( mandalaescola.org ) marcam como desativados, mas eu habilitei os comentários nas configurações de Discussão, marquei: “Permitir que as pessoas publiquem comentários sobre novos artigos “.

    O que fazer para ativar os comentários?

    Obrigado pela atenção,
    Juliano

Visualizando 12 respostas - 1 até 12 (de um total de 12)
  • Moderador Míriam de Paula

    (@miriamdepaula)

    Verifica se em CONFIGURAÇÕES >> DISCUSSÃO, a opção “Encerrar automaticamente comentários sobre posts mais velhos que 14 dias” está marcada.. Se estiver, desmarca.

    Abs.

    Criador do tópico Juliano108

    (@juliano108)

    Oi Miriam,

    “Encerrar automaticamente comentários sobre posts mais velhos que 14 dias” já estava desmarcada.

    Tem mais alguma alternativa?

    Obrigado.

    Juliano

    Prezado Juliano,

    Teria como posta uma image, de como se encontra suas configurações da discussão, ficaria mais fácil identificar algo diferente.

    Aguardo retorno.

    Criador do tópico Juliano108

    (@juliano108)

    Oi dev4sup.com.br,

    segue o link com a imagem das minhas configurações de discussão.

    Criador do tópico Juliano108

    (@juliano108)

    Olá,

    Tenta ativar os comentários e todos os post novamente usando o plugin Extended Plugin Options.

    Moderador Míriam de Paula

    (@miriamdepaula)

    Bom dia.

    Você já verificou se na tela onde você insere os posts, no metabox “Discussão” está realmente ativado o comentário para aquele post? De repente pode estar desativado.

    Abs.

    Criador do tópico Juliano108

    (@juliano108)

    Olá Diana,

    instalei o Extended Comment Options, em Update Settings coloquei “I want to open” “comments and pings” on. Depois em “Which Posts” coloquei “All posts” . Marquei em “Auto” “Apply this automatically from now on.” e fiz o update.

    Saiu dos posts “comentários desativados”, fica apenas “Sem comentários” grafada como link, mas quando clica-se em “Sem comentários” não abre nenhuma janela para se fazer comentários, só o final da url do post que fica “/#respond” mas a tela continua a mesma.

    Oi Miriam,

    no metabox “Discussão” de cada post está marcado automaticamente “Permitir comentários.”

    Acho que quase cheguei perto com o plugin “Extended Comment Options” mas ainda não tá resolvido e não sei o que fazer.

    Ué, então o problema parece ser no tema, por acaso é tema antigo?! Se for talvez esteja usando funções obsoletas.

    Criador do tópico Juliano108

    (@juliano108)

    Eu estou usando o arthemia premium. Comprei ele faz pouco tempo, acho que não é antigo não.

    Eu até vi uns outros posts parecido falando sobre comentários desativados em que os temas eram antigos, e acho você indicou adicionar uns códigos em comments.php se não me engano, e pagecomments.php Mas eu não sei muito bem como fazer.

    E na pasta do tema não tem o “pagecomments.php” e tem um legacy.comments.php que eu não sei o que é.

    O que fazer?

    Obrigado.

    Moderador Míriam de Paula

    (@miriamdepaula)

    Boa noite.

    Seria interessante, então, você reportar o problema para o Suporte do tema.
    http://colorlabsproject.com/support/

    Acho que é a decisão mais acertada no momento, visto que até agora nenhuma das sugestões tiveram sucesso.. Deve ser alguma particularidade que o tema tem e a gente não tá sabendo o que é…

    Abs.
    Miriam de Paula
    http://wpmidia.com.br

    Criador do tópico Juliano108

    (@juliano108)

    Consegui resolver.

    Só para deixar registrado, talvez ajude outras pessoas. Arrumei o código do comments.php com um amigo, copie do dele, colei no meu blog e pronto, resolvido.

    Obrigado pelas respostas.

    Juliano

Visualizando 12 respostas - 1 até 12 (de um total de 12)
  • O tópico ‘Comentários desativados [problema]’ está fechado para novas respostas.