Suporte » Plugins » Cforms II – não chega o anexo no e-mail

  • mottajr

    (@mottajr)


    Olá caríssimos,

    Venho pedir ajuda pois estou com problemas em meus formulários.
    Estava usando o Contact Form 7, mas do nada ele começou a ficar com a imagem ajax-loader.gif aparecendo constante após o envio da mensagem. O Email chega normalmente mas o cliente não recebe um retorno de mensagem enviada.
    Ai eu procurei e resolvi usar o Cforms II. Muito bom gerenciador de formulários, mas quando eu envio minha mensagem com 1 anexo, ele chega o nome do arquivo email mas não chega como anexo, ou seja, ele não envia a imagem.
    Se alguém puder me ajudar eu ficarei agradecido.
    Abraços.

Visualizando 11 respostas - 16 até 26 (de um total de 26)
  • mottajr

    (@mottajr)

    Eu preciso colocar o login e a senha do email que estou configurando nas 2 opções???

    mottajr

    (@mottajr)

    Me retornou esse erro:

    Erro de banco de dados do WordPress MySQL server has gone away para a consulta SELECT p.post_title, p.post_excerpt, u.display_name FROM wp_posts AS p LEFT JOIN (wp_users AS u) ON p.post_author = u.ID WHERE p.ID=’794′ feita por require(‘E:\home\agendacult5\Web\wp-blog-header.php’), require_once(‘E:\home\agendacult5\Web\wp-includes\template-loader.php’), include(‘E:\home\agendacult5\Web\wp-content\themes\sliding-door\page.php’), the_content, apply_filters(‘the_content’), call_user_func_array, cforms_insert, cforms, check_default_vars
    Erro de banco de dados do WordPress MySQL server has gone away para a consulta SELECT p.post_title, p.post_excerpt, u.display_name FROM wp_posts AS p LEFT JOIN (wp_users AS u) ON p.post_author = u.ID WHERE p.ID=’794′ feita por require(‘E:\home\agendacult5\Web\wp-blog-header.php’), require_once(‘E:\home\agendacult5\Web\wp-includes\template-loader.php’), include(‘E:\home\agendacult5\Web\wp-content\themes\sliding-door\page.php’), the_content, apply_filters(‘the_content’), call_user_func_array, cforms_insert, cforms, check_default_vars
    Erro de banco de dados do WordPress MySQL server has gone away para a consulta SELECT comment_approved, COUNT( * ) AS num_comments FROM wp_comments GROUP BY comment_approved feita por require(‘E:\home\agendacult5\Web\wp-blog-header.php’), require_once(‘E:\home\agendacult5\Web\wp-includes\template-loader.php’), include(‘E:\home\agendacult5\Web\wp-content\themes\sliding-door\page.php’), get_footer, locate_template, load_template, require_once(‘E:\home\agendacult5\Web\wp-content\themes\sliding-door\footer.php’), wp_footer, do_action(‘wp_footer’), call_user_func_array, wp_admin_bar_render, do_action_ref_array, call_user_func_array, wp_admin_bar_comments_menu, wp_count_comments

    mottajr

    (@mottajr)

    se preferir pode me add no face ou no gmail… já estou ficando doido com esses formulários… rsrsrsrsrsrsrsrsrs

    mottajr

    (@mottajr)

    É impressão minha ou está dando erro é no banco de dados do meus servidor??? só agora que fui vê que está dando erro de banco de dados do wordpress mysql… é isso mesmo???

    mottajr

    (@mottajr)

    Se eu coloco via PHP vai normalmente… mas configurando não está indo…

    HalaneGonzaga

    (@halanegonzaga)

    Nossa, não entendi esse erro. Não era pra estar assim… rs. Por que se ta retornando erro com banco de dados… não ta relacionado ao plugin não.

    HalaneGonzaga

    (@halanegonzaga)

    não precisa mecher nos arquivos php do plugin, é pelo administrador mesmo. rs

    mottajr

    (@mottajr)

    O que será que pode ser então gente… estou precisando tanto disso funcionando…
    Acho que vou acabar tendo que fazer na mão mesmo…

    HalaneGonzaga

    (@halanegonzaga)

    olha, faz outro teste… usa o contact form 7 … e depois configura o SMTP com esse plugin: http://wordpress.org/plugins/wp-mail-smtp/

    Eu usei ele no site que não estava enviando, e carregando somente o loader do contact form 7.

    Aqui tem umas dicas: http://wpmidia.com.br/desenvolvimento-web/resolvendo-de-vez-problema-plugin-contact-form-7-na-locaweb/

    Faz um teste novamente e vê se funciona pra você.

    mottajr

    (@mottajr)

    Pois é Halane, o problema é que estou com a UolHost… que já me deu tanta dor de cabeça que você nem imagina…
    Já fiz o teste com o wp-mail-smtp e ficou na mesma… estou com medo de ser conflito com algum outro script que eu tenha… algum jquery…
    Como não sou muito entendido em js está meio difícil…

    HalaneGonzaga

    (@halanegonzaga)

    hmm, difícil. Não sei mais o que dizer. Não tenho muito conhecimento também… mas, vai tentando. ^^

Visualizando 11 respostas - 16 até 26 (de um total de 26)
  • O tópico ‘Cforms II – não chega o anexo no e-mail’ está fechado para novas respostas.