Suporte » Instalando o WordPress » bug na instalação das versões 2.9 e 2.9.1

  • Resolvido antonini

    (@antonini)


    Já tentei instalar as duas versões no meu servidor e não completa a instalação dando a mensagem de erro ao estabelecer conexão com o banco de dados. Isso também está acontecendo com a versão em inglês. A versão 2.8.6 instala normalmente, mas se tento atualizar manualmente, aparece o mesmo erro.
    O meu problema não é o mesmo da mensagem anterior, do usuário edmarrp, pois tenho meu próprio servidor com Debian Lenny aqui em minha casa.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • tentei atualizar via Ferramentas > Atualizar o WP e tudo parecia transcorrer normalmente. Depois,quando fui tentar logar, usando todos os dados devidamente corretos, apareceu a seguinte mensagem “Sem permissões suficientes para acessar esta página”. Alguém pode me ajudar a resolver este problema ? Obrigada!

    Voce esta usando um servidor local. exemple wammp ou wamp. Se for esse o caso voce tem editar as permissoes da das pasta. E e colocar permisaoo de todos para tudo.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • O tópico ‘bug na instalação das versões 2.9 e 2.9.1’ está fechado para novas respostas.