Suporte » Outros assuntos » Botão Link de Carregamento Imagem Destacada Não aparece

  • junioralbertobr

    (@junioralbertobr)


    Boa noite comunidade.
    Estou usando a versão 5.4.2 do wordpress, fiz atualização.
    Crio opost carrego as imagens na hora de selecionar a imagem destacada não aparece o botão link, para poder carregar ou selecionar a imagem destacada.
    Fui no botão superior direito em opções habilite e desabilite, habilitei, e não resolveu.
    Em artigos publicados anteriormente so aparece o botão link de excluir imagem destacada.

    Alguem poderia me dar uma luz.
    Obrigado
    Alberto Junior

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Marcos Nakamine

    (@marcosnakamine)

    Olá,

    É um post normal ou um custom post?

    Verifique os erros no arquivo arquivo wp-content/debug.log depois de adicionar as linhas abaixo no seu wp-config.php

    define('WP_DEBUG', true);
    define('WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);
    Criador do tópico junioralbertobr

    (@junioralbertobr)

    Bom dia Marcos tudo bem

    Obrigado pela resposta.

    Eu antes de ler sua mensagem eu reverti o wordpress 5.4.2 para WordPress 5.2.7 com o tema Specia, com plugin Akeeba para ver se voltava ao normal.

    Posteriormente colei o codigo em wp-config.php:

    define(‘WP_DEBUG’, true);
    define(‘WP_DEBUG_LOG’, true);
    define(‘WP_DEBUG_DISPLAY’, false);

    Em wp-content/debug.log não estou achando este arquivo.

    Alguma Luz…
    obrigado

    Marcos Nakamine

    (@marcosnakamine)

    Pode estar faltando alguma permissão de escrita, tente manter somente o define('WP_DEBUG', true);

    Os erros aparecerão direto na página.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Botão Link de Carregamento Imagem Destacada Não aparece’ está fechado para novas respostas.