Suporte » Ajustando o WordPress » Atualizei o wordpress pra 3.0 e nada mais funciona

  • Resolvido DrN

    (@drn)


    acabei de atualizar automaticamente o wordpress da versao anterior para a 3.0 e nada mais funciona. nem o site, nem o wp-admin, nada.

    dá o seguinte erro:

    Fatal error: Call to a member function add_rewrite_tag() on a non-object in /home/achollet/public_html/cerebromasculino.com/wp-includes/taxonomy.php on line 289

    alguem sabe o que fazer?

Visualizando 14 respostas - 1 até 14 (de um total de 14)
  • Estou com o mesmo problema… atualizei para a versão 3.0 e tudo parou de funcionar…. e agora???? Não entra no blog e men no ADMIN

    Preciso ao menos salvar minhas postagem e os coments… alguém me ajuda por favor……

    o endereço :www.criadourooncapintada.org.br/blog

    meu endereço de e-mail: [E-mail removido por um moderador]

    Criador do tópico DrN

    (@drn)

    tive que pagar 30 reais pra hospedagem voltar pro backup de domingo e perdi muita coisa… é fogo :/

    Alguém então pode me ajudar com tuto para fazer o backup do blog com os comentários, posts, fotos, para re-instalar???

    Aconteceu a mesma coisa comigo….

    Atualizei para o WP 3 automaticamente e agora quando entro no blog ou na área de ADM aparece tudo em branco e não dá nenhuma mensagem de erro.

    Alguém conseguiu resolver o problema?

    Criador do tópico DrN

    (@drn)

    nao… eu tive que fazer aquilo mesmo.. restaurar o ultimo backup do servidor..

    Eduardo

    (@eduardozulian)

    Cês já tentaram refazer a instalação? Digo, baixar os arquivos e reenvia-los via FTP?

    algun de vocês tanto mudar de nome a pasta plugins ?

    esse pode ser um problema de algun plugin, hoje foi atulizar un dos meus sites e nao podia entrar no painel do admin, dai foi mudando o nome de cada uma das pasta dos plugin até q achei o plugin q estava dando error.


    Ajuda WordPress
    http://ajudawp.com

    Constatei problema semelhante em localhost. A princípio pensei que fosse por causa da versão RC; mas agora, com a versão estável final, o problema retornou. E parece ir aparecendo novos erros antes de chegar na tela branca.

    No meu caso, por sorte, estou testando tudo em localhost, e com a instalação ainda padrão, sem nenhum plugin… então voltei pro tema padrão (o novo twentyten) e tudo voltou ao normal.

    Talvez o problema não esteja sendo causado apenas por algum plugin, mas por algum tema ainda imcompatível com a nova versão.

    Valeu Alyen!

    No meu caso era um plugin incompatível com o WP3:

    o negócio é renomear o diretório de plugins, que irá desativar todos os seus plugins. Se isso funcionar, então movê-lo de volta e você pode ativar seu plugins um a um até encontrar o culpado.

    Não sei que problema sistemático é esse, mas não podemos pensar nessa última versão visando gambiarras.
    Enfim… toda vez que atualizo o sistema wordpress, meus posts são encontrados porém ao tentar acessá-los ou através do link na homepage ou através do preview aparece: Ops! Este link parece estar corrompido…. talvez falhe algo no banco de dados, talvez no sistema, talvez em ambos, alguém sabe a respeito?

    Valeu Alyen!

    No meu caso era um plugin incompatível com o WP3:

    o negócio é renomear o diretório de plugins, que irá desativar todos os seus plugins. Se isso funcionar, então movê-lo de volta e você pode ativar seu plugins um a um até encontrar o culpado.

    Opa de nada, sempre quanto tem uma atulizaçao assim, tem plugin q nao sao atulizados.

    ão sei que problema sistemático é esse, mas não podemos pensar nessa última versão visando gambiarras.
    Enfim… toda vez que atualizo o sistema wordpress, meus posts são encontrados porém ao tentar acessá-los ou através do link na homepage ou através do preview aparece: Ops! Este link parece estar corrompido…. talvez falhe algo no banco de dados, talvez no sistema, talvez em ambos, alguém sabe a respeito?

    atiliza seu Links Permanentes esse pode ser o problema, tb é bom atulizar o sitemap.


    Ajuda WordPress
    http://ajudawp.com

    ativei o meu blog, que estava em um subdiretório no meu servidor, para a opção multi-site.
    Agora, TODOS os links anteriores, de todos os posts já publicados, ficaram corrompidos. Nada mais abre!
    Já desativei o multi-site e coloquei o wp-admin antigo (fiz back-up), bem como o .htacess.

    Alguém sabe o que devo fazer? Ou não tem mais jeito?

    Olá!
    Atualizei alguns sites para o 3.0 e tudo correu bem.
    … mas um deles, deixou de me dar acesso, não aceitando meu login.
    Fui pelo ftp e alterei o nome do diretorio de plugins. Fui instalando um a um e testando. Com isso, descobri que o wp-maintenance-mode 2.2.2 era o causador do problema (ao menos neste site em questão). Lendo com calma, vi que o mesmo é compatível somente até o WP 2.8.6 (mas funcionava muito bem com o WP 2.9.2). Vou verificar se há uma versão compatível, pois este plugin é muito prático para backup.
    O interessante é que, nos outros sites já atualizados, está funcionando sem problemas… Que coisa! Talvez seja incompatível com algum outro plugin… ainda não descobri.
    Tentem por esse caminho, pois o WP 3.0 é muito bom.

    A dica dos plugins funcionou. No meu caso o problema era o headspace. Depois de desativá-lo o blog saiu do modo manutenção e a versão 3.0 passou a rodar. Na sequência, atualizei a versão do headspace e agora os dois se falam.

Visualizando 14 respostas - 1 até 14 (de um total de 14)
  • O tópico ‘Atualizei o wordpress pra 3.0 e nada mais funciona’ está fechado para novas respostas.