Suporte » Ajustando o WordPress » Atualizei na versão pt-br 3.0.1 e diz que estou na 3.1-alpha

  • Resolvido YMA

    (@yma)



    Hoje atualizei na versão pt-br 3.0.1 e diz que estou na 3.1-alpha o.O não entendi nada… alguem sabe o que houve?

Visualizando 15 respostas - 31 até 45 (de um total de 81)
  • enapupe

    (@enapupe)

    internetador

    (@internetador)

    Também tenho algumas dúvidas sobre o assunto.
    Não seria melhor fazer um downgrade para a versão 3.0 enquanto não aparecem confirmações?

    Drifus

    (@derek-dreskeke)

    Sim internetador, aconselho fortemente fazer o downgrade manualmente. Basta subir tudo de novo – caso tenha dúvidas, clique aqui.

    Sobre a versão errada: equívocos são naturais. O que é inadmissível é a falta de comprometimento da equipe em deixar-nos sem explicação alguma.
    Pior ainda é continuar com a versão alfa no sistema de auto-update do wordpress. Imagine quantos não sabem sobre isso e estão, neste exato momento, atualizando suas versões para uma alfa e certos que estão com a versão estável. Muito já atualizem e não perceberam o mundo “alfa” que entraram. Lamentável o silêncio. E não venham me dizer algo como é comunidade livre, trabalhamos sem receber etc. Comprometimento e profissionalismo independem de ganhos ou qualquer outro motivo. Desculpe as palavras rudes, mas é a verdade.

    internetador

    (@internetador)

    Obrigado pelo conselho Derek, já fiz o downgrade e estou usando a versão 3.0, mas concordo que vai ser complicado pra muita gente que ainda não sabe e vai atualizar pra essa versão alpha.

    Timoneiro

    (@timoneiro)

    Fazer o downgrade é complicado, pelo menos para mim. Não fiz backup e nem saberia por onde começar. Uma solução seria pedir ao host para baixar a versão anterior à atualização, mas perderia tudo que atualizei no período. Vou correr o risco e deixar como está, até que a versão 3.1 seja oficialmente lançada. Hoje criei mais um blog, que permanecerá no 3.0.

    Miriam de Paula

    (@drikasantossp)

    Não é tão complicado não. Hoje eu fiz isso, sem problemas maiores.
    Mas, por via das duvidas, faz um backup da sua instalaçao como está, backup das tabelas no BD e manda bala!

    Abraços

    lfaria

    (@lfaria)

    Mandei uma mensagem através do formulário de contato do site solicitando que fosse retirada essa versão “alpha” do download, pelo menos até solucionar esse problema. Foi hoje mais cedo e não tive resposta.

    O downgrade, nesse caso, seria apenas a copia dos arquivos do WordPress 3.0 (antes do upgrade automatico) sem qualquer alteração no banco de dados. Deve-se manter intacta a pasta wp-content onde contém tema, plugins e uploads.

    Um backup, antes desse procedimento, é necessário para o caso de algum imprevisto.

    Essa versão “alpha” não produz nenhum problema aparente, assim não precisa nenhum desespero.

    Lauro Faria
    http://www.bdibbs.com.br

    internetador

    (@internetador)

    Também não tive problemas com o downgrade. É mais simples do que parece.

    sapoazul

    (@sapoazul)

    Eu estou com um baita problema, pois ao atualualizar para a versã 3.01 ele nao abre mais os videos automaticamente… simplesmente aparece o link do video no blog e nao a imagem com o botão de play, como antes… o pior é que em novos posts também nao nos dá a opção de ver os videos… bizarro”

    Timoneiro

    (@timoneiro)

    @sapoazul,

    Acredito que não seja por causa disso. Tenho vídeos em todos os meus blogs e testei com IE, FF e Chrome. Funcionaram direitinho.

    Você instalou o Hotwords ou outro script simultaneamente? Já tive problemas com o Hotwords no IE.

    leandrocc

    (@leandrocc)

    Concordo com o Derek. Erros acontecem, mas deixar os usuários sem informação é uma falha da administração.
    Ainda estou com o alpha num site de produção pois confiei no link de atualização.
    Aguardo a posição oficial do WP-BR antes de fazer qualquer alteração.

    Timoneiro

    (@timoneiro)

    O assunto ficou esquecido e nós, que confiamos e teclamos no botão para atualizar o WP, continuamos lendo e convivendo com “Você está usando o WordPress 3.1-alpha“.

    Seria bom ter uma posição oficial, informando os riscos, pois fomos levados a instalar uma versão em desenvolvimento em nossos blogs de produção.

    leandrocc

    (@leandrocc)

    Talvez se mais gente reclamar no fórum internacional a gente tenha atenção de alguém de fora.
    O tópico é este, por favor acessem e comentem para deixá-lo no topo da lista.

    Qualquer coisa será válido, se não sabe inglês diga
    “Please help, it happened to me too” (Ajude, por favor, aconteceu comigo também)

    enapupe

    (@enapupe)

    Não acho que reclamar adiante de algo. Muito menos no fórum inglês, que nada tem a ver com nosso problema – que é regional.
    Vários usuários já fizeram downgrade sem maiores problemas, se for o caso utilizem a versão pt_PT, trocando apenas os arquivos de idioma..

    lfaria

    (@lfaria)

    Regional, a tradução sim, mas o produto não. A origem da atualização traduzida é o wordpress.org e eles podem sim fornecer uma orientação.

    Lauro Faria
    http://www.bdibbs.com.br

Visualizando 15 respostas - 31 até 45 (de um total de 81)
  • O tópico ‘Atualizei na versão pt-br 3.0.1 e diz que estou na 3.1-alpha’ está fechado para novas respostas.