Suporte » Gerenciamento de conteúdo » Atualização PHP no Cpanel

  • Olá Boa noite, eu perdi todo o meu site e agora estou começando do 0, porém ele pede para eu antes de instalar os plugins atualizar o php no CPANEL, porém ao selecionar a versão do php no cpanel, ele não completa a operação e aparece o erro:

    Erro: “/ Usr / bin / python2” relatou o código de erro “1” ao terminar: erro: rpmdb: BDB0113 Falha no processo / processo 27924/47216671549568: Falha no BDB1507 O encadeamento morreu no erro da biblioteca do banco de dados Berkeley: erro db5 (-30973) do dbenv-> failchk: BDB0087 DB_RUNRECOVERY: Erro fatal, erro de recuperação do banco de dados: não é possível abrir o índice de pacotes usando db5 – (-30973) erro: não é possível abrir o banco de dados de pacotes no / var / lib / rpm Traceback (última chamada mais recente): Arquivo “/ usr / local / cpanel / bin / packman_get_list_json “, linha 9, no arquivo packman.init_yum () Arquivo” /usr/local/cpanel/bin/packman.py “, linha 44, em init_yum pkgSack = yb.pkgSack File” / usr / lib /python2.7/site-packages/yum/__init__.py “, linha 1075, em pkgSack = property (fget = lambda self: self._getSacks (), arquivo” /usr/lib/python2.7/site-packages/ yum / __ init__.py “, linha 777,em _getSacks self.repos.getPackageSack (). setCompatArchs (archdict) Arquivo “/usr/lib/python2.7/site-packages/yum/__init__.py”, linha 1071, em repos = property (fget = lambda self: self ._getRepos (), arquivo “/usr/lib/python2.7/site-packages/yum/__init__.py”, linha 686, em _getRepos self.conf # toque no primeiro arqu
    ivo da classe de configuração “/ usr / lib / python2. 7 / site-packages / yum / __ init__.py “, linha 1079, em conf = property (fget = lambda self: self._getConfig (), arquivo” /usr/lib/python2.7/site-packages/yum/__init__ .py “, linha 349, em _getConfig startupconf = config.readStartupConfig (fn, root, releasever) Arquivo” /usr/lib/python2.7/site-packages/yum/config.py “, linha 1115, em readStartupConfig startupconf. distroverpkg) Arquivo “/usr/lib/python2.7/site-packages/yum/config.py”, linha 1260,in _getsysver eleva Erros.YumBaseError (“Erro:” + str (e)) yum.Errors.YumBaseError: Erro: falha na abertura do rpmdb com o / usr / local / cpanel / bin / packman_get_list_json instalado Muitas vezes, erros como esse podem ser resolvidos executando yum makecache

    ….
    alguém consegue me ajudar?
    Att.

    Letícia

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • saudações,

    essa é uma questão do servidor. indico abrir um pedido de suporte junto a sua hospedagem, eles poderão lhe ajudar com isso, talvez até fazendo essa atualização que você deseja.

    boa sorte. [gassho]

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.