Suporte » Ajustando o WordPress » Atualização e mensagem de erro

  • Bom dia!

    Estou tentando atualizar meu site (wordpress 5.4.1 e plugins) e está saindo do ar (dando erros) toda vez que atualizo. Além disso, está aparecendo essa mensagem:

    Warning: Declaration of SAR_Settings::validate($args) should be compatible with scbAdminPage::validate($new_data, $old_data) in /home/u486594937/domains/passoapassodaredacao.com.br/public_html/wp-content/plugins/smart-archives-reloaded/admin/admin.php on line 113

    Se alguém puder me ajudar, agradeço desde já.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • Olá @wafonso!

    Aparentemente o erro está vindo de um plugin chamado Smart Archives Reloaded. Este plugin não foi testado com as 3 atualizações principais mais recentes do WordPress. Pode ser que não tenha mais manutenção ou suporte e talvez tenha problemas de compatibilidade quando usado com versões mais recentes do WordPress (a última atualização foi há 7 anos).

    Portanto, sugiro que você remova esse plugin e, se for necessário, procure um plugin com uma funcionalidade similar, assim você pode manter as mesmas funcionalidades.

    Boa sorte!

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.