Suporte » Ajustando o WordPress » Atualização 6.8

  • Alguém com problema na atualização 6.8 ou 6.8.1 ?

    Ambas as atualizações estão dando erro e tirando o site inteiro do ar.

    Detalhes do erro
    ================
    Um erro do tipo E_ERROR foi causado na linha 13 do arquivo /home/vcloud/public_html/template.secnet.host/wp-content/plugins/woocommerce/vendor/autoload_packages.php. Mensagem de erro: Uncaught Error: Class 'Automattic\Jetpack\Autoloader\jp8e39beabf0b904516e54eae4ce6f8d7b\Autoloader' not found in /home/vcloud/public_html/template.secnet.host/wp-content/plugins/woocommerce/vendor/autoload_packages.php:13
    Stack trace:
    #0 /home/vcloud/public_html/template.secnet.host/wp-content/plugins/woocommerce/src/Autoloader.php(37): require()
    #1 /home/vcloud/public_html/template.secnet.host/wp-content/plugins/woocommerce/woocommerce.php(27): Automattic\WooCommerce\Autoloader::init()
    #2 /home/vcloud/public_html/template.secnet.host/wp-settings.php(428): include_once('/home/vcloud/pu...')
    #3 /home/vcloud/public_html/template.secnet.host/wp-config.php(98): require_once('/home/vcloud/pu...')
    #4 /home/vcloud/public_html/template.secnet.host/wp-load.php(50): require_once('/home/vcloud/pu...')
    #5 /home/vcloud/public_html/template.secnet.host/wp-admin/admin.php(34): require_once('/home/vcloud/pu...')
    #6 {main}
      thrown
  • Você deve estar conectado para responder a este tópico.