Suporte » Ajustando o WordPress » Atualização 2 plano

  • Pessoal, as atualizações em 2o plano n estão funcionando, segue a msg de erro.
    Obrigado.
    Atualizações em segundo plano garantem que o WordPress possa se atualizar sozinho se uma atualização de segurança for lançada para a versão que você está usando no momento.

    Erro A constante WP_AUTO_UPDATE_CORE está definida e ativa.
    Erro Um plugin tem impedido atualizações desabilitando wp_version_check().
    Aprovado Nenhum sistema de controle de versões foi detectado.
    Aprovado Sua instalação do WordPress não precisa de credenciais de FTP para realizar atualizações.
    Erro Alguns arquivos não estão graváveis pelo WordPress:
    xmlrpc.php
    wp-blog-header.php
    readme.html
    wp-signup.php
    index.php
    wp-cron.php
    wp-config-sample.php
    wp-login.php
    wp-settings.php
    license.txt
    wp-mail.php
    wp-links-opml.php
    wp-load.php
    wp-includes/class-wp-user-query.php
    wp-includes/l10n.php
    wp-includes/date.php
    wp-includes/class-wp-oembed.php
    wp-includes/images/w-logo-blue-white-bg.png
    wp-includes/images/blank.gif
    wp-includes/images/down_arrow.gif

    Erro Atualizações de manutenção e segurança do WordPress estão bloqueadas por define( ‘WP_AUTO_UPDATE_CORE’, false );.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • olá,

    mensagens de erro buscam justamente orientar sobre o que é um erro e como resolvê-lo. como diz na segunda linha da mensagem,

    Erro Um plugin tem impedido atualizações desabilitando wp_version_check().

    logo, há um plugin desabilitando a verificação de versões. isso é muito usado para impedir atualizações automáticas que gerem erros no site.

    já na última linha da mensagem, mostra que esse bloqueio foi realizado no arquivo wp-config.php,

    Erro Atualizações de manutenção e segurança do WordPress estão bloqueadas por define( ‘WP_AUTO_UPDATE_CORE’, false );.

    então deveria primeiro ver que plugin está configurado para realizar este bloqueio. e após isso deveria conferir o arquivo wp-config.php e excluir o código define( ‘WP_AUTO_UPDATE_CORE’, false );

    boa sorte e sucesso com seu projeto,

    • Esta resposta foi modificada 1 ano, 1 mês atrás por Ralden Souza. Razão: post bloqueado provavelmente pelo excesso do uso de CODE

    Olá, boa noite. Alguém sabe como resolver esse erro:

    Erro Alguns arquivos não estão graváveis pelo WordPress:
    wp-load.php

    Desde já agradeço!

    Olá,

    Primeiramente, conforme o FAQ deste fórum,

    Recomendamos que todos iniciem um novo tópico, apenas para suas questões individuais, a não ser que tenham certeza de que é o mesmo problema.

    Desta forma, por favor, tente abrir seu próprio tópico neste fórum.

    Sobre o seu problema, indico que veja a seguinte documentação:
    https://wordpress.org/support/article/changing-file-permissions/

    O indicado seria verificar qual a permissão atual do seu arquivo wp-load.php. Para isso, talvez a forma mais fácil seja usando um programa de FTP, como o Filezilla.

    Para arquivos, a configuração mais comum é 644. Verifique se o arquivo wp-load.php está com esta configuração. Se não estiver, coloque nesta configuração.

    Caso já esteja com a configuração 644, indicaria que entre em contato com sua hospedagem e passe o caso. Pode ser alguma configuração de segurança a nível de servidor.

    Boa sorte e sucesso com seu projeto.
    [gassho]

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Atualização 2 plano’ está fechado para novas respostas.