Suporte » Outros assuntos » Argumento Obsoleto

  • marlosbruno07

    (@marlosbruno07)


    Estou com um problemão, não consigo resolver, na página inicial do adm apresenta esse erro:
    Deprecated: has_cap foi chamado com um argumento que está obsoleto desde a versão 2.0.0! O uso de níveis de usuário foi descontinuado. Use capacidades em seu lugar. in /home/u796828600/public_html/wp-includes/functions.php on line 4997

    Como faço para arrumar?

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • @marlosbruno07 você sabe informar em qual versão está o seu WordPress?

    Pelo erro apresentado ele deve estar bem desatualizado Deprecated: has_cap foi chamado com um argumento que está obsoleto desde a versão 2.0.0!. Estamos atualmente na versão 5.4 e muitas coisas mudaram. Isso inclusive é um risco de segurança para o seu site. E para atualizar, é preciso fazer um backup de tudo, para que possa retornar seu site caso algum problema ocorra durante a atualização.

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Argumento Obsoleto’ está fechado para novas respostas.