Suporte » Multisites » Após migrar para Multisites não aceita login que não seja Super Administrativo

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Em mais alguns teste percebi que se eu crio um novo site virgem as permissões de login funcionam normalmente. Em novo site que não fazia parte da rede antiga tudo funciona. Parece que ao importar o banco de dados dos sites antigos acabei trazendo alguma configuração de permissão de usuários que está dando conflito para outros fazerem login. Agora preciso saber qual a tabela do banco de dados responsável por permissão de usuários pois creio que na rede Multi Sites toda permissão deve estar em apenas uma tabela.
    Se alguém souber algo a respeito por favor me ajude.

    • Esta resposta foi modificada 1 ano, 1 mês atrás por  Marcusvot.

    Mais uma que solucionei na marra e sem encontrar ajuda em lugar algum.

    Ao mover o banco de dados de uma instalação normal do WordPress para o Multi sites. Como todos sabem temos que renomear as tabelas conforme o id dos blogs.

    A tabela wp_options do blog de id 2 é wp_2_options.

    Até aí tudo certo.

    O erro é a linha wp_user_rolers que também deve seguir o id da tabela sendo renomeada para wp_2_users_roles.

    Essa linha é responsável pelo nível de acesso dos usuários de cada site da rede Multi Sites.

    tagrelamidia

    (@tagrelamidia)

    Que bom que resolveu, ótima obrigado por compartilhar.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Após migrar para Multisites não aceita login que não seja Super Administrativo’ está fechado para novas respostas.