Suporte » Gerenciamento de conteúdo » Ao tentar enviar imagem, recebo o erro “O pós-processamento da imagem falho”

  • Ao tentar enviar uma imagem, recebo o erro “O pós-processamento da imagem falhou provavelmente porque o servidor está ocupado ou não possui recursos suficientes. Enviar uma imagem menor pode ajudar. O tamanho máximo sugerido é de 2500”.

    Imagem do erro: https://i.imgur.com/PTYF3LT.jpg

    Esse problema não faz sentido por algumas razões:
    * O servidor possui recursos mais que suficientes para lidar com isso. Com 2 CPU dedicadas e 4 GB de RAM, sendo que na maior parte do tempo é utilizado menos de 50% dos recursos para lidar bem com os picos.
    * O servidor tem espaço em disco suficiente. Aproximadamente 5GB disponíveis.

    Esse problema é inconsistente porquê:
    * Ás vezes tenta fazer upload de imagens e funciona e ás vezes não. Ele ás vezes dá esse erro mas sempre faz upload das imagens.
    * Não importa muito o tamanho da imagem porquê já enviei imagens pesadas de 4MB e funcionou perfeitamente. Sendo assim, ás vezes funciona e ás vezes não.

    No wp-config.php, adicionei as seguintes opções para DEBUG:

    define('WP_DEBUG',true);
    define('WP_DEBUG_DISPLAY',false);
    define('WP_DEBUG_LOG',true);

    Porém mesmo com essas opções ativadas, ainda é mostrado essa mensagem de erro genérica, o que não ajuda muito na resolução do problema.

Visualizando 1 resposta (de um total de 1)
  • Bom dia. Sou novo aqui e também estou com o mesmo problema. Neste caso que foi adicionado estas 3 linhas no wp-config.php e não resolveu, o que fazer para resolver ou conseguir colocar imagens no site?
    Obrigado de puder me ajudar.

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.