Suporte » Outros assuntos » Ao compartilhar link no Face/whatsapp não aparece a miniatura

  • Boa noite,

    Estou com um problema no tema Mh Newsmagazine, ao compartilhar o link da postagem no facebook/whatsapp, a miniatura não aparece, somente o titulo e a breve descrição da postagem.

    Versão do WP. 4.8.1
    Alguma ideia?

    Grato desde já.

    • Este tópico foi modificado 1 ano, 1 mês atrás por  marijohn. Motivo: Esqueci de citar a Versão
Visualizando 9 respostas - 1 até 9 (de um total de 9)
  • Moderador Felipe Elia

    (@felipeelia)

    Oi @marijohn,

    Outro usuário teve um problema muito parecido neste outro tópico. Provavelmente está faltando uma tag no <head> do html gerado pelo seu site. Um jeito fácil de inclui-la é com o plugin Yoast SEO.

    Não esqueça de voltar para dizer se funcionou, se ficou com alguma dúvida ou, se for o caso, para marcar seu tópico como resolvido, beleza?

    Eu instalei e não funcionou.

    Funciona no Facebook mas no WhatsApp não gera a prévia do link.

    Vou postar aqui @felipeelia o código imediatamente abaixo da tag “Title”, tudo dentro do HEAD:

    <!– This site is optimized with the Yoast SEO plugin v6.0 – https://yoast.com/wordpress/plugins/seo/ –>
    <meta name=”description” content=”A Globo está ficando sem saída: desde muito tempo, ela gasta capital político pressionando pela proibição de entrada no país e, posteriormente, pela taxaçã…”/>
    <link rel=”canonical” href=”http://flaviocoutinho.com/blog/2017/12/31/filme-brasileiro-o-matador-da-netflix-faz-sucesso-e-mostra-como-a-globo-e-ruim/” />
    <meta property=”og:locale” content=”pt_BR” />
    <meta property=”og:type” content=”article” />
    <meta property=”og:title” content=”Filme brasileiro "O Matador", da Netflix, faz sucesso e mostra como a Globo é ruim » Blog do Flavio Coutinho” />
    <meta property=”og:description” content=”A Globo está ficando sem saída: desde muito tempo, ela gasta capital político pressionando pela proibição de entrada no país e, posteriormente, pela taxaçã…” />
    <meta property=”og:url” content=”http://flaviocoutinho.com/blog/2017/12/31/filme-brasileiro-o-matador-da-netflix-faz-sucesso-e-mostra-como-a-globo-e-ruim/” />
    <meta property=”og:site_name” content=”Blog do Flavio Coutinho” />
    <meta property=”article:section” content=”Sem Categoria” />
    <meta property=”article:published_time” content=”2017-12-31T04:50:26-02:00″ />
    <meta property=”og:image” content=”http://flaviocoutinho.com/wp-content/uploads/2017/12/Netflix-OMatador-FilmeBrasileiro.jpg” />
    <meta property=”og:image:width” content=”1280″ />
    <meta property=”og:image:height” content=”720″ />
    <meta name=”twitter:card” content=”summary_large_image” />
    <meta name=”twitter:description” content=”A Globo está ficando sem saída: desde muito tempo, ela gasta capital político pressionando pela proibição de entrada no país e, posteriormente, pela taxaçã…” />
    <meta name=”twitter:title” content=”Filme brasileiro "O Matador", da Netflix, faz sucesso e mostra como a Globo é ruim » Blog do Flavio Coutinho” />
    <meta name=”twitter:image” content=”http://flaviocoutinho.com/wp-content/uploads/2017/12/Netflix-OMatador-FilmeBrasileiro.jpg” />
    <script type=’application/ld+json’>{“@context”:”http:\/\/schema.org”,”@type”:”WebSite”,”@id”:”#website”,”url”:”http:\/\/flaviocoutinho.com\/”,”name”:”Blog do Flavio Coutinho”,”potentialAction”:{“@type”:”SearchAction”,”target”:”http:\/\/flaviocoutinho.com\/?s={search_term_string}”,”query-input”:”required name=search_term_string”}}</script>
    <script type=’application/ld+json’>{“@context”:”http:\/\/schema.org”,”@type”:”Person”,”url”:”http:\/\/flaviocoutinho.com\/blog\/2017\/12\/31\/filme-brasileiro-o-matador-da-netflix-faz-sucesso-e-mostra-como-a-globo-e-ruim\/”,”sameAs”:[],”@id”:”#person”,”name”:”Flavio Coutinho”}</script>
    <!– / Yoast SEO plugin. –>

    O link do meu poste é http://flaviocoutinho.com/blog/2017/12/31/filme-brasileiro-o-matador-da-netflix-faz-sucesso-e-mostra-como-a-globo-e-ruim/

    Alguém conseguiu resolver?

    Olá amigos!
    Estou com o mesmo problema e não estou conseguindo resolver!
    Minhas imagens atentem a todos os requisitos, até poquem funcionavam na plataforma Blogger e depois que migrei para o WordPress encontrei esse problema!
    No Facebook funciona normalmente, só estou com problemas para compartilhamentos com o Whatsapp!

    Pessoal,

    boa tarde, tudo bem? Estou com esse mesmo problema, mas meu site é WordPress.com, e não consegui encontrar nenhum tópico por lá que pudesse resolver a questão. Alguém tem alguma outra sugestão além de instalar esse plugin?

    Uso o depurador do facebook para a depurar imagem e lá (FB) a prévia do link aparece normalmente, mas o problema no whatsapp tem permanecido já há algum tempo. Alguém sabe como ajudar?

    luiseduardoluz

    (@luiseduardoluz)

    Boa noite, estava com o mesmo problema (relatado acima) em meu site.

    No meu caso o problema foi por causa do redirecionamento do .htacccess para a versão segura (https). Na tag og:image estava sendo retornando a versão http .

    Para corrigir o problema eu apenas coloquei o retorno das imagens diretamente na versão https. Sem precisar que o servidor redirecione.

    Olá Luis, poderia copiar o codigo para podermos entender melhor? obrigado

Visualizando 9 respostas - 1 até 9 (de um total de 9)
  • Você deve estar logado para responder a este tópico.