Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Criador do tópico rglauco

    (@rglauco)

    O detalhe é que quando postado aqui, o & a m p; esta sendo convertido em & e o post anterior ficou confuso.

    Coloquei os espaços para que não fosse convertido. Rsumindo quero que o & não seja convertido em & a m p; quando postado pois os links ficam errados.

    enapupe

    (@enapupe)

    Navegadores interpretam & a m p ; da mesma forma que &..

    Criador do tópico rglauco

    (@rglauco)

    Olá caro amigo enapupe, quando a página esta com o código embed com & a m p; não funciona.

    Veja no mesmo servidor, tudo igual:

    usando &

    http://tudoglobal.com/video.html

    agora veja a página que o wordpress gera com o & a m p;

    http://tudoglobal.com/osofista/2744/video.html

    Importante é notar que os video do youtube e IG tocam beleza. Ou seja, os players do youtube e do IG interpretam dentro do código embed o & amp;, coisa que globo e record não fazem, ai não toca.

    Se vizualizar os códigos fonte vai entender o que estou falando.

    O que preciso é encontrar uma forma de fazer com que o wordpress não converta o &, caso esteja dentro da tag <embed>. Isso resolve o problema.

    Eu sei que o & tem que ser convertido para & amp; senão as páginas saem com erro. Mas quando é em um link ou dentro do embed, (sei de relatos do mesmo problema em feeds e javascript causado por essa conversão)

    enapupe

    (@enapupe)

    Fiz outro teste.. cole o código na aba HTML, depois clique em Visualização – deverá aparecer um quadrado rozado simbolizando uma mídia em flash, e depois salve.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • O tópico ‘AmpersAnd – e comercial’ está fechado para novas respostas.