Suporte » Outros assuntos » Alterar a versão do PHP

  • katoakira00

    (@katoakira00)


    Olá,

    Tenho um site e a versão do PHP é 7.0…, estou pensando em alterar para 7.4.., mas tenho medo de que algum plugin possa parar de funcionar.
    Existe algum meio de testar ou saber se os plugins funcionam em outra versão de PHP?

    Outra coisa que me deixa preocupado é que preciso utilizar ferramentas, plugins gratuítos.

    Ficarei muito agradecido se puderem me ajudar.

    Abraços

  • Você deve estar conectado para responder a este tópico.