Suporte » Plugins » AJUDA!!! desativei todos os plugins e o site não abre mais

  • Boa noite, sou iniciante área (tipo muito!). Eu não estava conseguindo adicionar novos plug-ins e segui um tutorial em que mandava selecionar todos os plug-ins e desativar, o que faria com que a opção de “adicionar novo” aparecesse novamente. Pois bem, depois que desativei o site não abriu mais. Não tenho mais nem acesso ao admin. O erro informa que está na parte do tema, mas eu não mexi lá; não sei se desativei algum plug-in direto ao tema… Mesmo localizado o código do erro não estou conseguindo consertar (em muito por eu ser novato) enfim, já estou naquela pilha de desespero, sem saber mais aonde mexer. Tentei ativar novamente todos os plug-ins pelo painel do PhP mas sem sucesso também. Tô desesperado!!!! :'(

    Segue o código do erro:

    Fatal error: Uncaught Error: Call to undefined function vc_map()
    in /home/danielah/public_html/wp-content/themes/site/bakery_registers.php:177
    Stack trace: #0 /home/danielah/public_html/wp-content/themes/site/functions.php(5):
    include() #1 /home/danielah/public_html/wp-settings.php(555): include(‘/home/danielah/…’)

    2 /home/danielah/public_html/wp-config.php(100): require_once(‘/home/danielah/…’)

    3 /home/danielah/public_html/wp-load.php(50): require_once(‘/home/danielah/…’)

    4 /home/danielah/public_html/wp-admin/admin.php(34): require_once(‘/home/danielah/…’)

    5 /home/danielah/public_html/wp-admin/index.php(10): require_once(‘/home/danielah/…’)

    6 {main} thrown in /home/danielah/public_html/wp-content/themes/site/bakery_registers.php on line 177

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Olá, já resolveu isto?

    Me parece ser um problema do visual composer, é um “plugin” que mora dentro de um tema, tente trocar o tema de um site para outro padrão, se resolver, já sabe.. o erro está no tema!

    A solução mais prática para ver se é erro em plugins é tu ir lá na pasta plugins do seu _public_html e dar um @ na pasta, no caso renomear ela para @plugins, isso fara que tudo relacionado a plugin não funcione no site, feito isso, teste abrir o site, se for plugins o problema aparecerá seu site normal, aí é só renomear novamente a pasta e ir vendo qual o plugins com erro.

    Boa sorte!

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • O tópico ‘AJUDA!!! desativei todos os plugins e o site não abre mais’ está fechado para novas respostas.