Suporte » Plugins » Ajuda com envio de email

  • Boa tarde, queria tirar uma duvida estou com um site no wp 4.8
    e com o o wp-mail-smtp versao 010.1

    no wp-mail-smtp nao configura como gmail
    From Email: coloque o endereço de email do remetente
    From Name: coloque o nome do remetente
    Mailer: Marque “Send all WordPress emails via SMTP”
    Return Path: Marque “Set the return-path to match the From Email”
    SMTP Host: smtp.gmail.com
    SMTP Port: 465
    Encryption: Marque “Use SSL encryption”.
    Authentication: Marque “Yes: Use SMTP authentication”.
    Username: coloque o seu endereço do gmail (com o @gmail.com)
    Password: coloque a sua senha do gmail
    tentei essa config no sites do wp 4.3.5 vai so no do 4.8 nao esta indo alguem consegue me ajudar?

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • @primesolitions Sem o ‘wp-mail-smtp’ o email é enviado?

    É muito provável que o problema não seja a versão do WordPress. O gmail tem intensificado as medidas de segurança para o envio autenticado de email, de modo que o problema pode ser:

    Em seu servidor (verifique as configurações com a empresa de hospedagem)
    Porta (O gmail tbm utiliza a porta 587, verifique)
    O email precisa ser configurado para permitir acesso de app menos seguro.

    Além do WordPress, qualquer outra aplicação que tiver um form e precisar de envio autenticado, passa por esses problemas.

    • Esta resposta foi modificada 4 anos, 5 meses atrás por theandersonn. Razão: Incluir detalhe na resposta
    Moderador Felipe Elia

    (@felipeelia)

    Oi @primesolitions,

    No fim da tela de configuração do plugin tem um campo para envio de teste. Tente enviar um teste para o seu e-mail, copie o texto (gigante) da resposta que aparece, cole em um pastebin.com e deixe o link aqui, assim fica mais fácil ver qual foi a resposta do google, ok?

    Criador do tópico contato P1S

    (@primesolitions)

    o problema e que nao mostra o log ja olhei no meu host tbm

    Erro

    fiz usando a 587 e nao foi

    Moderador Felipe Elia

    (@felipeelia)

    A tela fica em branco assim, @primesolitions? Normalmente a resposta já aparece logo no começo e é um texto longo.
    Já tentou habilitar o WP_DEBUG?

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • O tópico ‘Ajuda com envio de email’ está fechado para novas respostas.