Suporte » Ajustando o WordPress » admin nao funciona

  • Resolvido adalton

    (@adalton)


    ola galera to com um problema aqui
    instalei o wordpress na minha maquila
    começei a criar um novo tema
    entrei no admin
    estava indo tudo bem
    mas agora nao sei oque aconteceu
    que quando eu coloco wp-admin
    enves de entrar na area para colocar o login e senha
    nao entra fica a tela em branco
    oque deve estar acontecendo

    me ajudem ai
    desde ja agradeco

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • Criador do tópico adalton

    (@adalton)

    cara to achando que por causa do arquivo functions.php
    que criei em meu tema
    porque fiz um teste e tirei o arquivo functions do tema
    ai funciono

    no arquivo funcions.php so tem este codigo

    <?php
    /* WIDGETS */
    
    if (function_exists('register_sidebar'))
    {
        register_sidebar(array(
            'name'            => 'bloco-direito',
            'before_widget'    => '<div class="widget">',
            'after_widget'    => '</div>',
            'before_title'    => '<h3>',
            'after_title'    => '</h3>',
        ));
    }
    
    ?>

    tem que ter algum outro codigo para nao dar este tipo de erro

    me ajudem ai

    Tbm estou com problema semelhante, tento fazer o loguin, dá uma tela branca com a seguinte mensagem:”Exception: 190: Error validating application. Application has been deleted.”

    Criador do tópico adalton

    (@adalton)

    o meu nem erro ta dando so a tela em branco

    Remova todos espaços antes do <?php e depois do ?> e teste novamente.

    Espero ter ajudado amigo.

    Criador do tópico adalton

    (@adalton)

    cara nunca iria imagina que seria issu
    muito obrigado deu certinho

    Anota o tópico como resolvido.

    Muito bom te ajudar, qualquer coisa estamos aí.

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • O tópico ‘admin nao funciona’ está fechado para novas respostas.