Suporte » Ajustando o WordPress » Admin desconfigurado (falta css)

  • Resolvido robsonsiqueira

    (@robsonsiqueira)


    pelo que pude notar a atualização 3.0 está causando vários problemas.

    Comigo não foi diferente, após atualizar pra 3.0 vários erros de plugins e códigos javascripts apareceram no site, por isto resolvi voltar os arquivos da versão 2.9.2, só que depois de voltar todos os arquivos, o Admin ficou totalmente desconfigurado, o site e o admin estão funcionando normalmente só que as páginas do admin estão como se estivesse faltando CSS. Alguem ja teve o mesmo problema ou saberia como resolver isto??

    obrigado!

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • faz uma instalaçao limpa do wordpress 2.9, deixa so os arquivos das img.
    mais se voce instalo o wp 3.0 sua db ta atualizado com a versao 3.0.
    tem q restaurar a db tb.


    Ajuda WordPress
    http://ajudawp.com

    Problema Resolvido!
    mais gostaria de regitrar o ocorrido, minha experiência neste caso pode ser que ajude alguem futuramente.

    seguindo as orientações do amigo Alyen, após fazer o backup dos arquivos de imagens e tema, efetuei a a instalação limpa do WP. Eu estava utilizando o FileZilla para transferir os arquivos e em momento algum ele notificou erro ou falha no envio, como toda vez que eu efetuava a transferência os erros continuavam resolvi trocar o cliente FTP e efetuei a transferência pelo FireFTP e logo na primeira tentativa o admin voltou ao normal.

    Conclusão, o FileZilla estava corrompendo alguns arquivos, mais não deixa nenhum aviso, com isto as paginas e códigos estavam indo com erros para o servidor.

    Na verdade os erros eram causados pelo cliente ftp (FileZilla) e não do WP.

    Obrigado pela ajuda!

    Eu coloco minha mão no fogo pelo FileZilla, é o melhor cliente de FTP que conheço! E digo isso pq passei por vários até parar nele..
    Ele tem uma aba ‘transferências falhadas’ e varias configurações que podem tê-lo feito não perceber o ocorrido..
    Não leve como uma ofensa, mas aposto que o problema estava entre o monitor e a cadeira 😉

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Admin desconfigurado (falta css)’ está fechado para novas respostas.