Suporte » Outros assuntos » Adicionar página não funciona (Este link expirou.)

  • Resolvido Rodrigo

    (@vejapixel)


    Olá pessoal,

    Estou tentando problemas para acessar a página de criação de páginas. Na seção “Páginas” ao clicar em “Adicionar novo”, me mostra a mensagem “Este link expirou” (https://screenshot.net/pt/d334gs1).

    Se eu clicar em “Editar” a página, acessa normalmente. E se eu criar em “Adicionar novo” ou “Editar” post, também acessa normalmente. Apenas a criação de páginas não está funcionando.

    Por favor, sabem me informar o que poderia ser isso?

    Agradeço,
    Rodrigo

Visualizando 8 respostas - 1 até 8 (de um total de 8)
  • Moderador Felipe Elia

    (@felipeelia)

    Oi @vejapixel,

    Não sei se entendi. Se você clicar no botão “Adicionar novo” na tela que lista as páginas dá o erro, mas se você clicar no botão “Adicionar novo” dentro da edição de outra página funciona?

    Se for isso provavelmente o problema está sendo causado por algum plugin (ou até pelo seu tema). Você pode instalar o plugin Diagnóstico, habilitar o modo de resolução de problemas, desabilitar seus plugins e reabilitar um por um até ver qual é o problemático. Com esse plugin você pode fazer isso sem afetar o funcionamento do seu site (ele desabilita o plugin só para você).

    Criador do tópico Rodrigo

    (@vejapixel)

    Olá Felipe,

    O “Adicionar novo” que eu digo é o adicionar nova página que aparece no menu lateral “Páginas” (https://screenshot.net/pt/znr2wfw), ou no botão “Adicionar novo” que aparece na lista de páginas, tanto faz. Ambos ao tentar acessar me mostrar página em branco com mensagem “Este link expirou”.

    Fiz o processo que você citou com o plugin Diagnóstico. Ativei a resolução de problemas e automaticamente o plugin desativa todos os plugins. Depois clique em adicionar novo e funcionou.

    Então vim ativando plugin por plugin, até que quando ativei o plugin Clouflare me bloqueou o acesso ao admin: https://screenshot.net/pt/yp0g4to

    Isso já me aconteceu antes, e geralmente quando eu simples aguardo algumas horas ou até 1 dia, o acesso ao admin volta sem eu fazer nada.
    E outro detalhe é que mesmo bloqueado, por exemplo, no Chrome, basta eu acessar outro navegador ou mesmo no Chrome anônimo e consigo acesso admin normal.

    Bem… como eu estava bloqueado para acesso ao admin, então eu tentei acesso no Chrome anônimo e consegui acesso.
    Com isso vim novamente ativando plugin por plugin (menos o plugin Clouflare). Mas ativei todos e nenhum me apontou ser o problema, pois o criação de página (Adicionar novo) continua funcionando, mesmo com todos os plugins ativados.

    Tentei também alterar o tema atual para padrão e vice e verso, enquanto no modo resolução de problema, mas também continua igual (adicionar nova página funcionando).

    Então fui desativar a resolução de problemas e me deu problema de visualização das páginas do admin: https://screenshot.net/pt/jlpvzfd

    Com isso, tive que acessar o admin em outro navegador. Acesse normalmente e tentei adicionar uma nova página clicando assim em “Adicionar novo” (https://screenshot.net/pt/kd0m9cn), mas a página ainda está sendo bloqueada e me mostrando mensagem “Este link expirou” (https://screenshot.net/pt/5y57ocj).

    Perceba que quando o modo resolução de problemas do plugin Diagnóstico está ativado, o adicionar nova página funciona normalmente, mesmo até se todos os plugins estiverem ativados e mesmo até se eu trocar o tema atual pelo tema padrão WP. Somente em modo normal o adicionar página não funciona.

    Fiquei sem saber o que fazer.

    Moderador Felipe Elia

    (@felipeelia)

    Estranho hein @vejapixel. Provavelmente o modo de resolução de problemas do Diagnóstico evita que algum cache seja usado, quando você desliga o modo esse cache volta.

    Você está usando algum plugin de cache? Além disso tente limpar os cookies do seu navegador e vá no Painel -> Configurações -> Links permanentes e salve, sem mexer em nada. Normalmente isso também ajuda o WordPress a se achar novamente.

    Criador do tópico Rodrigo

    (@vejapixel)

    Oi Felipe,

    Consegui encontrar o plugin causador do problema, é o Ninja Popup (um plugin que não resolver os problemas para você se você não pagar pelo suporte deles).

    Pelo plugin Diagnóstico eu realmente não consegui ter sucesso com ele. Tive que desativar e ativar plugin por plugin. Esse processo é um pouco ruim, pois vai dando problemas nas páginas ao vivo, mas não tive alternativa já que o plugin Diagnóstico não foi meu amigo.

    Agradeço a sua atenção Felipão.
    Abraço.

    Moderador Felipe Elia

    (@felipeelia)

    Opa, que bom @vejapixel! E obrigado por compartilhar aqui, vou marcar o tópico como resolvido então.

    Boa Tarde Felipe, não achei outro tópico com esse problema do link expirando.

    Está acontecendo quando tento subir um novo tema, fica carregando e depois abre uma tela dizendo que houve um erro (na descrição da aba), e na página diz esse link expirou, tentar novamente.

    Baixei o Health Check & Troubleshooting, seguindo a orientação para um problema similar, mas não resolveu.

    Consegue me ajudar?

    • Esta resposta foi modificada 5 anos, 10 meses atrás por Cinthia Aline.
    Moderador Felipe Elia

    (@felipeelia)

    Oi @cinthialine,

    O melhor a fazer, como a gente explica no nosso texto de boas vindas, é criar seu próprio tópico.

    Pra já, Obrigada!

Visualizando 8 respostas - 1 até 8 (de um total de 8)
  • O tópico ‘Adicionar página não funciona (Este link expirou.)’ está fechado para novas respostas.