Suporte » Ajustando o WordPress » A logo do meu site não aparece junto com o título no Google

  • Olá, bom o meu problema é que quando pesquiso meu site no Google em um disponíve móvel (celular), ele aparece mais a logo não aparece junto.
    Mais quando eu entro no site a logo aparece na barra de navegação normalmente.
    Tipo neste link do Google:
    Aqui.
    Alguém saber como posso resolver.

    • Este tópico foi modificado 1 semana, 2 dias atrás por reury2.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • olá,

    vendo o código-fonte de seu site, vi uma referência ao Yoast SEO. então indico que veja o artigo https://yoast.com/snippet-preview/.

    se no wp-admin de seu site, em Configurações > Leitura, você definiu uma página específica como Home, então você deveria acessar esta página. conforme as informações do artigo acima, você deveria conferir o Previem em mobile de seu site e fazer os ajustes para ficar como deseja. com a ressalva, que consta no artigo, que em última instância somente o Google controla o que aparece.

    mas se em Configurações > Leitura você está usando a opção de usar seus Posts, então você não tem acesso às configurações do Yoast. neste caso, o que você deveria fazer é acessar no menu do wp-admin SEO. e fazer o Wizard da melhor maneira possível adicionando todas as informações solicitadas. pois um dos campos do processo é justamente a logo do seu site, que será usada pelo Google.

    se já seguiu estes passos e o erro continua, talvez seja o caso de pedir ajudar no Fórum do Google, em https://support.google.com/webmasters/community/?hl=pt-BR

    boa sorte e sucesso com seu projeto,

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.