Este plugin não foi testado com as 3 atualizações principais mais recentes do WordPress. Pode ser que não tenha mais manutenção ou suporte e talvez tenha problemas de compatibilidade quando usado com versões mais recentes do WordPress.

SyntaxHighlighter Evolved: Yaml Brush

Descrição

Adds support for the Yaml language to the SyntaxHighlighter Evolved plugin.

Instalação

  1. Make sure the Syntaxhighlighter Evolved plugin is installed.
  2. Upload plugin-name.php to the /wp-content/plugins/ directory
  3. Activate the plugin through the ‘Plugins’ menu in WordPress

FAQ

Installation Instructions
  1. Make sure the Syntaxhighlighter Evolved plugin is installed.
  2. Upload plugin-name.php to the /wp-content/plugins/ directory
  3. Activate the plugin through the ‘Plugins’ menu in WordPress

Avaliações

14 de dezembro de 2018
The code for this plugin is minimal and does not appear to introduce any obvious security flaws. Runs on newer versions of Wordpress 4.x
Leia todas as 2 avaliações

Colaboradores e desenvolvedores

“SyntaxHighlighter Evolved: Yaml Brush” é um software com código aberto. As seguintes pessoas contribuíram para este plugin.

Colaboradores