WooCommerce – Mostrar apenas os preços mais baixos em produtos variáveis

Descrição

Não perca receitas devido a uma página de loja e de produto com um intervalo completo de preços! Mostre apenas a oferta mais baixa e o preço para incentivar as vendas.

Resolva um problema relacionado às versões mais recentes do WooCommerce, que mostra produtos variáveis com um intervalo completo de preços e vendas. Ative este plugin e os produtos variáveis mostrarão apenas o menor preço e venda.

Sem opções, basta ativar o plug-in e pronto.

Opcional: Você pode ocultar o texto “A partir de:” adicionando este código à seção “CSS adicional” do WordPress Customizer:

span.woofrom { display: none}

Imagens de tela

  • WooCommerce variable product antes da ativação do plugin.
  • WooCommerce variable product depois da ativação..

Instalação

  1. Vá para o seu painel WP > Plugins e procure por “lowest prices in variations” ou…
  2. Baixe o plugin do repositório do WP.
  3. Carregar a pasta do plugin para o diretório ‘/wp-content/plugins/’
  4. Ative o plugin através do menu ‘Plugins’ no WordPress

Avaliações

18 de maio de 2020
Saved me lots of time doing manual fix by just installing this
13 de abril de 2020
No configuration needed, just gets the job done!
7 de abril de 2019
I have no words for it. It is simply perfect. Install it and it will do its job.
Leia todas as 17 avaliações

Contribuidores e desenvolvedores

“WooCommerce – Mostrar apenas os preços mais baixos em produtos variáveis” é um software com código aberto. As seguintes pessoas contribuíram para este plugin.

Contribuidores

“WooCommerce – Mostrar apenas os preços mais baixos em produtos variáveis” foi traduzido para 14 localidades. Agradecemos aos tradutores por suas contribuições.

Traduzir “WooCommerce – Mostrar apenas os preços mais baixos em produtos variáveis” para o seu idioma.

Interessado no desenvolvimento?

Navegue pelo código, dê uma olhada no repositório SVN ou assine o registro de desenvolvimento via RSS.

Registro de alterações

0.9.22

  • Tested up to WooCommerce 4.2.0

0.9.21

  • Tested up to WordPress 5.4.1
  • Tested up to WooCommerce 4.0.1

0.9.20

  • Tested up to WooCommerce 4.0

0.9.16

  • Tested up to WooCommerce 3.9.3

0.9.15

  • Minor text change (: removed)

0.9.14

  • Tested up to WooCommerce 3.9

0.9.13

  • Tested up to WooCommerce 3.8.1

0.9.12

  • Tested up to WooCommerce 3.8

0.9.11

  • Tested up to WordPress 5.3 … and it works!
  • Tested up to WooCommerce 3.7.1 … and it works!

0.9.10

  • Tested up to WooCommerce 3.6.5 … and it works!

0.9.9

  • Tested up to WordPress 5.2.2 & WooCommerce 3.6.4

0.9.8

  • Testado para WordPress 5.2 e WooCommerce 3.6.1

0.9.7

  • Adicionada classe de span ‘woofrom’ para permitir a possibilidade de ocultar o texto «A partir de». Basta adicionar span.woofrom {display: none} na Customizer > Additional CSS seção para escondê-lo.
  • Testado para WooCommerce 3.5.4
  • Testado para WordPress 5.1

0.9.6

  • Testado para WooCommerce 3.5.2

0.9.5

  • Testado para WooCommerce 3.5
  • Testado para WordPress 5.0 tag adicionada

0.9.4

  • Testado para WooCommerce 3.5 Beta 1
  • Testado para WordPress 5.0 Alpha

0.9.3

  • Testado para WooCommerce 3.4
  • Testado para WordPress 4.9.6

0.9.2

  • Testado para WooCommerce 3.3.5
  • Testado para WordPress 4.9.5

0.9.10

  • Testado para WooCommerce 3.3

0.9.9

  • Testado para WooCommerce 3.2.5

0.9.8

  • Declarando compatibilidade com o WooCommerce

0.9.7

  • Verificação de compatibilidade com o WordPress 4.9 RC

0.9.6

  • Verificação de compatibilidade com o WordPress 4.9 Beta 3

0.9.5

  • Erros de código corrigidos

0.9.4

  • Adicionado código para corrigir erro para traduções. Desculpe pela inconveniência!

0.9.3

  • Strings adicionadas estão prontas para tradução. Obrigado a todos os usuários pela sua paciência!
  • Pequenas alterações na descrição
  • Verificação de compatibilidade com o WordPress 4.9 Alpha
  • Verificação de compatibilidade com o WooCommerce 3.2 Beta

0.9.2

  • Pequenas alterações nos textos
  • Compatibilidade verificada com o WordPress 4.8
  • Compatibilidade verificada – Funciona com o WooCommerce 3.x

0.9.1

  • Pequenas alterações na descrição

0.9

  • Versão inicial